PDA

View Full Version : Muting sound



Tweetsie
October 16th, 2013, 08:40 AM
Im using Wagon stagecoach horses trotting <Kuid 2:86627:100380:2> and Wagon stagecoach trotting <Kuid 2:86627:100388:1> on my Trainz 12 route. Is there any way to mute the train car clacking noise and the rumbling as it goes over a switch? Ive experimented with other horse trotting sounds in content manager plus, but only hear a passenger car sound.

Tweetsie
October 20th, 2013, 07:04 AM
Is there any way to go into the config folder to mute engine sound?

boyerm25
October 20th, 2013, 07:16 AM
In trainzoptions.txt, add -disablerailjointsound

shaneturner12
October 20th, 2013, 07:23 AM
Another way is to edit the config for the asset and use disable-extra-track-sounds = 1.

Shane

Tweetsie
October 24th, 2013, 07:36 AM
Thanks for the suggestions. I went into content manager plus and added "disable- extra-track-sounds". I saved and exited. I opened the config folder and found the entry disable extra track sounds with the #1 assigned. I again saved and exited the config folder. I then committed the asset successfully (ctrl + M). When I go into driver I can hear the horses trotting, but also I still hear the rumbling as the wagon goes over switch. The asset was originally created for Trainz Classic. Could my version of Trainz (trainz 12) have issues with this asset? The wagon and horses look and work good, just would like to get rid of that rumbling sound. Is there any way to loop a track into itself without creating a switch?