PDA

View Full Version : SP mac pack error



constar261
September 5th, 2013, 08:27 PM
Faulty: SP SD70MAC Shell V2 <kuid:175455:100702>
EMD Widecab mechanism type 3 <kuid2:45324:90202:2>
SP SD80MAC Shell <kuid:175455:100534>
Can some help me with these faulty?

pdkoester
September 5th, 2013, 08:50 PM
Faulty: SP SD70MAC Shell V2 <kuid:175455:100702>
EMD Widecab mechanism type 3 <kuid2:45324:90202:2>
SP SD80MAC Shell <kuid:175455:100534>
Can some help me with these faulty?

I could help, but I need some way to remotely help you, so you can watch, and learn how to repair such problems. Team Viewer is a pretty good FREE way to accomplish that. I'm on Skype a lot, so you could find me there, pdkoester "AT" Hotmail "DOT" COM

Paul

norfolksouthern37
September 5th, 2013, 09:07 PM
you did not specify... what exactly is the fault?

AMTRAKwannabe
September 5th, 2013, 11:22 PM
Faulty: SP SD70MAC Shell V2 <kuid:175455:100702>
EMD Widecab mechanism type 3 <kuid2:45324:90202:2>
SP SD80MAC Shell <kuid:175455:100534>
Can some help me with these faulty?
Had the same problem, locate the faulty assets and remove the stuff in side the thumbnail container,

LEAVE the:
thumbnails
{
}

opus722
September 6th, 2013, 04:29 AM
Did you download the SP1 Update? I don't own this pack, but the SD70MACs and SD80MACs that I do own had faulty cabshells after SP1.

yutzk
September 6th, 2013, 07:05 AM
If hes at SP1 then he should take a look at the SP1 Updates How To Thread thats sticky in the JointedRail forum here. There is a PDF file that he can run thru to fix all of these issues.