PDA

View Full Version : Patcher problem



Bazz111
July 8th, 2013, 12:39 PM
Hi all,

Just installed Railway Simulator powered by Trainz 12.

I've tried several times updated my version, but keep getting the following error using the Patcher:

Checking for available disk space for patching.
Searching for patches...
Downloading patch file...
Unpacking patch file...
Patching from 49922 to 58414...


Failed to patch Builtin\ts12b.ja, file contents do not match


Failed to apply the patch: 49922_to_58414
Patching aborted.

I've updated from 477*** to 49922 using individually downloaded patches, not the Patcher utility.

Any ideas how I can update to the latest version, please?

Many thanks,
Bazz

shaneturner12
July 8th, 2013, 12:45 PM
Looking at the error, something is not matching, so a reinstall may be in order. If you decide to do so, backup your UserData folder first, and use the auto-patch after the reinstall.

Shane

Bazz111
July 8th, 2013, 12:51 PM
Hi Shane,

OK. Will do. Thank you.

Bazz

shaneturner12
July 8th, 2013, 12:54 PM
No problem. Also, welcome to the forums.

Shane