PDA

View Full Version : Need patch from build 46957 to 48249



BigBadBunny
June 2nd, 2013, 10:32 AM
I was using TS12 on my Dell PC, then bought a new Alienware PC (much faster, 3x more video RAM), and installed it on there. On the Dell I had installed update, but now I am unable to find patch from build 46957, which is on the DVDs up to 49922, to be able to use later patches. Need to find that patch. Any help appreciated.

BigBadBunny
June 2nd, 2013, 10:36 AM
Erratum: the post should read from build 46957.....up to 48249. Sorry.

oknotsen
June 2nd, 2013, 10:39 AM
Go here: http://www.auran.com/servicepacks/

If you enter your username and password under options, the game usually auto-patches to 49922 btw.

BigBadBunny
June 2nd, 2013, 04:17 PM
Thanks, oknotsen, it worked fine. Now I just have to update to latest build. :)

BigBadBunny
June 2nd, 2013, 09:13 PM
Got up to build 49922, then downloaded 49922 to 57720 (1.8 GB, putting me over the 3Gb lowest level of my wireless usage, so now I am good up to 5Gb--for another $10 extra this billing month), and tried to install the patch, had all kinds of error messages, and now I can't even load the game. And I have a huge route that I have worked on for months! :(
The download was 1.8 Gb, but the file shows as 1.76 Gb in status line of folder window when I select it. Did it not fully download, even though it seemed to be done?

captainkman
June 3rd, 2013, 01:21 AM
Hello,

I would recommend downloading the patch again and comparing file sizes to another user. Not me since I am a beta tester and have gone past SP1.

It sounds like you might have to reinstall the game. If you want to back up your route, you have to go to your Trainz directory, go to the 'Userdata' folder and copy your 'local' folder to another location. Then reinstall the game, patch it again, then make sure it works. Then copy your local folder back. Then go to Content Manager and do an Extended Database Repair. Your route should have been saved and should now work. :)

Kieran.

shaneturner12
June 3rd, 2013, 02:54 AM
I personally would not advise users to update above 49922 at the moment until all the bugs in SP1 have been solved (or at least all the big bugs).

The filesize should be 1.76GB.

Shane

BigBadBunny
June 5th, 2013, 03:02 PM
Thanks captainkman! I found my route in the 'backups' folder, and I'm copying that and my 'screenshots' folder to a flash drive, then I'll copy the 'local' folder also. On my Dell PC, it is build 49922, and I am not having all the bugs I was having on this PC: switch suddenly causing derailments despite being set the right way (leave with train, and coming back it derails, as do any other later trains trying to leave), tank cars disappearing after being placed (later getting message there is a hidden train there in another layer--and no idea how to access other layers), etc. I got this Alienware gaming PC because the game was running slow and jerky on it, due to it being only a 2.2Ghz processor and 512 Mb graphics card. Hopefully I can get it going right again on here. I have been running a TGV on the passenger line, and scenery flies by almost seamlessly at top end of 201 mph!

BigBadBunny
June 5th, 2013, 03:04 PM
The filesize was 1.76 Gb, but it still messed up the whole game. Once I get it reinstalled, I will stop at 49922, since it was fine (albeit slow as molasses) on my other PC. Thanks shaneturner12.

shaneturner12
June 5th, 2013, 04:19 PM
No problem. I do advise that users stay at 49922 though unless they are specifically affected by the merging crash bug.

Shane