PDA

View Full Version : Help, Whats wrong with content manager



speedbumptrucker1
May 4th, 2013, 07:51 PM
Im hoping someone can help tell me what is wrong with content manager. What is wrong with my simulator. First of all when I try to save my game or save a new session I have created the game tells me unable to save due to faulty content. When I downloaded some content from the DLS It shows up as faulty unable to commit. Error: TADTextureConvert> TrainzUtil command host terminated unexpectedly.Message: TADInternalCopyAsset> fatal error during texture compression Error: Failed to commit changes to asset <kuid:418653:100141> due to file access error
That's what happens when I view errors. I also get those errors when I try to install payware/freeware from other sites as well. It only stared doing it after the recent TS2012 SP1 patch and hotfix 1. I tried to install hotfix2 and It said I didn't have the right version. What is going on?

speedbumptrucker1
May 4th, 2013, 07:54 PM
I checked the options menu on the launch screen and it says I have TS2012 version 57635.

jimabbey
May 4th, 2013, 08:15 PM
These guys don't have any answers ,Seems most are just stabbing in the dark ,with no clue, but then again I have no clue either, The content manager is about the only thing that works for me. since Sp1 and these So called "hot fixes" not a damn thing works correctly ,just wondering if N3v actually has a clue, or did they recently fire the guy who did ,pre Sp1?

pware
May 4th, 2013, 08:34 PM
I checked the options menu on the launch screen and it says I have TS2012 version 57635.

As does mine but if you look at the bottom right of the opening splash screen what does it say? Mine says 57825 and everything works correctly - apart from some assets that were faulty.

speedbumptrucker1
May 4th, 2013, 09:01 PM
I checked. My version is 57825. But the patcher still wont let me install Hotfix 2.

speedbumptrucker1
May 4th, 2013, 11:28 PM
I just went to DLS and downloaded Reefer ARMN UP 764220 kuid:391866:100836. As soon as the download completed it show as faulty. Error: Internal error. Unable to validate asset reefer _ armn up 764220/ at the current time. I downloaded SP1 and Hot fix 1 it wont let me install Hot fix 2

Scottbe8
May 5th, 2013, 12:45 AM
Make sure that all Trainz processes are set to automatically run as Administrator. If Trainz is installed in "C:\Program Files" or C:\Program Files (x86)", you'll also need to take full ownership of the Trainz folder.

speedbumptrucker1
May 5th, 2013, 02:27 AM
When I try to patch Hot fix 2 this is the message I get. "This patch file is not applicable to your current installation version.

speedbumptrucker1
May 5th, 2013, 02:28 AM
I have build 57825

speedbumptrucker1
May 5th, 2013, 02:29 AM
Make sure that all Trainz processes are set to automatically run as Administrator. If Trainz is installed in "C:\Program Files" or C:\Program Files (x86)", you'll also need to take full ownership of the Trainz folder. I have did all of that already

speedbumptrucker1
May 5th, 2013, 02:36 AM
I got the hot fix to install.... now it saying - Failed to open asset database

speedbumptrucker1
May 5th, 2013, 02:38 AM
I don't know what to do.

speedbumptrucker1
May 5th, 2013, 02:41 AM
Querying installed Trainz versions, please wait...
This patch file is not applicable to your current installation version.
Checking for available disk space for patching.
There are no more patches for this build.
Updating Trainz asset database... (this may take several minutes)
- Failed to open asset database
 
- Init failed

speedbumptrucker1
May 5th, 2013, 02:47 AM
Im going to do an EDR and see what happens. I will let everyone know what happens. Thank you everyone who has responded so far. I appreciate the advice. I've only had TS2012 for about 2 months now so I'm still learning what does what. I have no idea about creating routes of content. I just really enjoy the simulator. I am a brakeman/switchman for UP. This simulator is as close to the real thing as I have seen.

speedbumptrucker1
May 5th, 2013, 05:07 AM
I am not very happy with Trainz right now. Every since TS2012 SP1 I went from 0 faulty assets to over 700 faulty assets. So copied the USER DATA file, deleted all associated files, uninstalled TS2012 and gonna start from scratch.