Question concerning DLS

Atomicfireball

New member
I have been having a problem over the last month trying to download from DLS. I was able to FTP till today but every time I click on the download cart to download it presents a website not found error. I have a first class ticket. I have tried logging out and logging back in but to no avail. Any ideas as to what I should try next.

I have both TRS2004 and TRS2006. Thanks for your help.
 
Yes, I can get to the Planet Auran page, but when I got to the downloads area and click download all, I get an error. There are only a few in the cart so I am confused as to what could be the problem.
 
I just tried to get to the DLS to see if there was really a problem....Yes there is.

The problem seems to be and always has seemed to be with the server for the United States. That's why it isn't affecting folks in the United Kingdom.

This problem has been intermittent and the DLS was down for quite a long while (over here), then it came back. Looks like it's back down, God knows for how long. Just keep trying. Since this is Sunday, I wouldn't expect it to be back up until next week. Sorry.:'(
 
Back
Top