POFIG Trees are not showing up in TS12 v61388


I have a lot of assets on my PC using TS12-61388. Earlier when I found Pofig's trees, they worked.
Now I have found his website and have loaded a bunch and they are not showing up.
Anyone have a clue what is happening ?

:cool: The Colonel
Is this only the recent downloads?

It could be if it is this case, that he's updating the content to work with TANE. The new version of the Speed Tree engine is probably not compatible with the version we're using in TS12.

Probably still validating and as they are large files, it may take some time. Enable the database process Windows so you can see what's going on and don't start Surveyor or Driver until validation has finished.
Yes, it is only the current downloads. I have done a bit of checking on-line and found that he has used .SRT files as a subtitle filename in the Speed Tree definitions.
SRT will not open in my 64bit Windows-7 Pro. Someone else has indicated that it should open with OPERA, VLC, and Windows Media Player. I have not tried VLC, however,
but the other two will not open either. This file is probably associated with the tree movement and so far I cannot find a suitable viewer that does it justice.
T;ANE must have a sub-folder that can open the files as a default part of the program. Sure wish I knew what it was (is). I would find how to get it installed in TS12 and
then all his graphics would work and also Speed Tree.

to CLAM1952:
Didn't Speed Tree open up in TS09 or TS10?? If that's the case and all the DLC has using the TS09 files still available, shouldn't I still have a default viewer in TS12 that would
open a backward-compatible file? Some of the 2009 products are now compatible with TS12 and just require a little change using the Content Manager. Should be pretty

I'm going to be doing some checking on this and find out which utility will do the job. I won't quit 'till I'm stumped !!
That's along the lines of what I was thinking, may have run one of those speedtree "fix" utilities that switch them off at some time and forgotten about it, or could be the speedtree library is faulty in content manager, in which case revert to original will sort it.
For Everyone -

Thanks soooo much for all of your input and I greatly appreciate it.
I've done a little checking and so far found out that I have this 'Speedtree Library" installed <523:10873:1>, username = speedtreegroup x9 and uses this - custom-render-plugin <kuid:401543:1077> .
It's a v3.2 and so far that's all I know. POFIG uses the same plugin on his assets.
I am still unclear what to use or where to go to make these open up. Delete them all and start over ?? And one more thing, his .SRT files need some kind of viewer and whatever it is I don't know.
Maybe that's what the new "upgrade" is and I cannot find it.
Last edited: