My content manager for TRS2006 will not work...please help

curlygal62

New member
I had to reinstall TRS2006 on another drive due to my pc crashing. Now when I download new trains (software) I cannot get content manager plus to load. Does anyone have an idea what I can do to get it working or when I can get another copy. I have reinstalled the software cd's but that does not help. I think some drivers are missing.
 
If some drivers are missing then you have a faulty install of either TRS2006 and/or SP1.

When you installed TRS2006 and/or SP1 did you follow the steps provided in this thread?

Have you also tried asking your question in the TRS2006 Support forum as well?

HTH

Dave
 
I had to reinstall TRS2006 on another drive due to my pc crashing. Now when I download new trains (software) I cannot get content manager plus to load. Does anyone have an idea what I can do to get it working or when I can get another copy. I have reinstalled the software cd's but that does not help. I think some drivers are missing.
 
See your other thread. Your install of TRS2006 is faulty if you are missing drivers.

HTH

Dave
 
Thank you for replying. My son seems to think the drivers are fine in the software but I am not so sure. When we click on the content manager link it just displays an error that it cannot launch and wants to send MS an error report. Any other ideas?
 
Can you post your TrainzDiag results (C:\Program Files\Auran\TRS2006\Bin\TrainzDiag.exe) to here?

------------
Test Results
------------
CPU Speed : ~2.60 GHZ : Passed
System Memory : 1023 MB : Passed
Hard Drive Space: 86.45 GB Free : Passed
OpenGL : Version 2.0 : Passed
DirectX : Version 9.0c or later : Passed
Desktop Mode : 32 bit colors : Passed
Card Type : GeForce 6600/AGP/SSE2 : Passed
Video Driver's Age : 3 months old : Passed
AGP Memory : 54MB Free : Passed
Video Memory : 256MB : Passed
Stencil Buffer : 8 Bits : Passed
Multi-Texturing : 8 Textures : Passed
Texture Compression DXT : Passed
Texture Combiners : Passed
Vertex Shaders : Version 3.0 : Passed
Pixel Shaders : Version 3.0 : Passed
Bump Mapping : Passed
Spherical Environment Mapping : Passed
Cubic Environment Mapping : Passed
Vertex Buffers : Passed

-------------------------------
Extra Details Return from Tests
-------------------------------
CPU Speed : ~2.60 GHZ : CPU Speed : ~2.60 GHZ
System Memory : 1023 MB : System Memory : 1023MB (555MB free)
Hard Drive Space: 86.45 GB Free : Drive C:\ : Total 111.80 GB Free 86.45 GB
Drive D:\ : Total 19.08 GB Free 12.61 GB

OpenGL : Version 2.0 : OpenGL : Version : 2.0.3
Vendor : NVIDIA Corporation
Card : GeForce 6600/AGP/SSE2
DirectX : Version 9.0c or later : Driver : nv4_disp.dll
Description : NVIDIA GeForce 6600
Product : 6 Version : 14 SubVersion : 10 Build : 9371
Driver not WHQL signed
Desktop Mode : 32 bit colors : Desktop Mode : 1024x768 with 32 bit colors
Video Driver's Age : 3 months old : Contact your card manufacturer at www.nvidia.com for the latest drivers.
Card's driver date is Sun Oct 22 12:22:00 2006
File Version :6.14.10.9371
File Description :NVIDIA Compatible Windows 2000 Display driver, Version 93.71
Product Version :6.14.10.9371
AGP Memory : 54MB Free : Total AGP Mem : 54MB
Free AGP Mem : 54MB
AGP Enabled = true, AGP Exists = true, AGP Status = Enabled
Video Memory : 256MB : Total Video Mem : 256MB
Stencil Buffer : 8 Bits : OpenGL stencil bits : 8
DirectX stencil bits : 8
Multi-Texturing : 8 Textures : OpenGL texture count : 16
DirectX texture count : 8
Vertex Shaders : Version 3.0 : OpenGL vertex shader : Version 3.0
DirectX vertex shader : Version 3.0
Pixel Shaders : Version 3.0 : OpenGL pixel shader : Version 3.0
DirectX pixel shader : Version 3.0

HTH

Dave
 
Thank you for replying. My son seems to think the drivers are fine in the software but I am not so sure. When we click on the content manager link it just displays an error that it cannot launch and wants to send MS an error report. Any other ideas?

System specs? go to Path/to/TRS2006, then open the bin directory and open up the trainzdiag.exe tool and post the results.


EDIT: Yes dave, you and I both had the same idea, yes we were seconds apart, you didn't have to MSN me about it! :p
 
Last edited:
Back
Top