I know there have been many threads on this subject, but I am having difficulty getting started with this conversion program. The purpose is to convert many assets that I have in TS2009 ready for transfer to T:ANE. I downloaded the program and all looked well. I connected it to MSPaint. I then opened Content Manager and selected a particular asset with texture files that I wished to convert to tga. I used the Open With option and selected Images2TGA.bat. A window with the heading Images2TGA.bat opened but then nothing. After a while I did Ctrl Alt Del to see what was happening and found that the program Images2tga was not responding. I then get the message Error: Process exited with error code -805306369 so maybe something was happening, but this was after 20 minutes. I have tried this with various assets but always the same result. I never get anything in the trawl log. Can anybody help ?

Tony Howard
I would suggest reinstalling the program and make sure you've run it at least once after installation. There is a known issue if the Uniform Colour correction is turned on - PEV is aware of it.