HOG Tiger Overlays in TRS2006


New member
Hey all -- New to Trainz, but learning fast. I'm really getting into route creation and want to start working on some semi-prototypical routes.

Anyway, I've done a lot of reading on creating terrain maps and overlays, etc. I hunkered down last night and followed the tutorials at http://freepages.rootsweb.com/~wewain/trainz/homepage.htm

I'm running TRS2006 (Trainz Railways US version). I realize that the tutorial above is a little outdated, but it still worked well for me. I was able to create the tga files and once I figured out that TRS2006 created random named folders for each route, I was able to import the .gnd file I created with DEM and Tiger images.

It worked pretty well. It created the terrain elevations and the surveyor minimap shows streets and rail lines, etc... However, the overlay does not show up in the main surveyor window.

Has anyone out there experienced this before? Anyone using HOG to import overlays into 2006? I may look at purchasing TransDem, but the MicroDEM and HOG process actually turned out to be fairly simple once I got through it. It's just the one small issue. I can probably work around it using the mini-map, but thought it would just be that much easier if I can get the overlay into the main window.


I had the same problem until I realized that the tutorial - I used the same one you did - was written for TRS04. I solved it by importing the HOG files and then committing them in CMP. See if it works for you.

The HOG files refered to are the HOG ground texture files. To show vector overlay data you need to replace HOG's default set of textures with the alternate set that comes with HOG before you import them. There should be instructions in the HOG help file for this. It's probably in the help file that comes with the version of HOG that supplies the texture files.

Bob Pearson
I got it goin'! I guess I should have just read my own post. Like the *.gnd file, I shoulld have used CMP to import the textures (not copy and paste files/folder as in the instructions for TRS2004).

Maybe I'll try to write up some new instructions for HOG using TRS06 (I can probably attempt to do it for TC as well). I'm sure it wouldn't be much different. Unless of course, these instructions are already out there somewhere.

The MicroDEM and HOG Process is fairly simple once you get the hang of it. I created a 2nd layout last night after I figured out how to get the first one working. It only took me about 15 minutes. Now the fun begins... laying track!

I'm keeping it small for my first go-round. I'm modeling the industrial park I work in. This will cover about 4 baseboards on my total map. There's about 3 miles of track operated by SMS Lines with a connection to NS/Conrail Morrisville, PA Yard (I love looking at the NS Locos every day). I'll be able to expand from there on the mainline to 2 other industrial parks, and a container shipping port operation. And if I really get ambitious, I can extend onto the NEC. One thing at a time though.

Thanks for all your suggestions and assistance.


I would greatly apprecaite any detailed instructions you can post here. I'm stuck at the point of having created a .gnd file with the MicroDEM/HOG routine, and can't figure out how to get it into TRS'06. CMP does not seem to recognise it as importable content. ??? I gave up trying to find my route in "Local" folder. Help!!!


EDIT: Figured it out all on my own: Using CMP to edit the route in Explorer, swap the files. Duh??? Musta not hit my head on the keyboard enough times.
Last edited:
Hi all,

I´m new to HOG and creating maps, but learning....;)
I´m stuck at getting the texture into TRS 2006, the HOG part and the map works great, but I don´t get the texture.
I figure you guys made it somehow, but I can´t find tha way myself. Can you help me out ?


See Post 7 in this thread.

It is unfortunate that the forum search engine does not accept 3 letter queries, making searches for previous DEM and HOG related posts impossible :(


Thank you for your quick help !

The problem that it seems that I´m not allowed to view that page ???
Can´t really understand why....

Last edited: