BR Midlands Fantasy

nawlins

Active member
I've posted this in the DLS discussion so I'll probably get yelled at for posting again, but more people check this topic, so please forgive me Auran.
After one week you can delete them both.
I just put up a Route that wont download.
I've checked it out. Can't figure what's wrong. Pehaps it got corrupted during upload.
It's BR Midlands Fantasy.
I have put the route .cdp file on 'YouSendIt'.
I'll be there for a week. Here's the link;
http://download.yousendit.com/14ABAE8B0CC2E604

The session down loads OK.
Sorry folks
 
I downloaded and it looks great
A lot of work
And we aperaciate it
I've got it sort of working but this has me stumped
In the config.txt file for
br midlands fantasy session
I see
42 <kuid:-3:10221>
43 <Null>
44 <kuid:-16:2024>

Can you have a look and tell me what line 43 should read
Thanks alot
And your work looks great.
Can't wait to get it up and running the way you intended
 
Last edited:
Hello Win - The 'NULL' entry in line 43 of the config. txt
kuid list has always been there. I've tried to eliminate it it in various ways but it keeps coming back. In TRS2004 it causes the black screen of frustration but other than that it doesn't seem to create any problems.
So just ignore it.
And many thanks for your kind words. It was a labor of love for me and I'm just happy to be able to share it.
Cheers!
 
I have uploaded the route and session to the DLS again.
Hope it sticks this time! :)
I took the opportunity to fix a wayward fence. Other than that, it's the same as the first time.

Cheers
 
I have uploaded the route and session to the DLS again.
Hope it sticks this time! :)
I took the opportunity to fix a wayward fence. Other than that, it's the same as the first time.

Cheers

Hi

Sorry but I think the download is broken - CMP just sits there saying downloading

Frank
 
Thanks for the heads up, Frank. What flavour of Trainz are you running?
I've seen TRS2006 CMP hang up like that and it's not the DLS in that case. Reboot and try again.

I just posted a revision to the route which exchanged a non DLS signal for a DLS one. There was no other change except a brief note in the description, so I don't know what the problem could be. We did have a DLS download problem a month ago but that's gone away I think.
This is a 19.88mb download, so it will take some time.

Has anyone else had this problem since REV1 was posted? I'd appreciate some more feedback.
Perhaps Auran would be good enough to investigate.:)

Cheers
 
Something's wrong

Yes Frank, somethings wrong. I tried to DL to '06 and after searching for a while the kuid number at the bottom left of the CMP window changed to something ailien and a dependency list was generated that isn't mine.
I don't know how to fix this, but if you go to my profile and send me an e-mail, I'll put the route .cdp file on Yousendit for you to download. You'll have to chase down the dependencies yourself but in '06 that's not too hard. Meanwhile I'll go to the DLS Forum and report this little problem
Cheers
 
All,
Here's a link to the .cdp file on Yousendit.
You can Dl it from there.
http://download.yousendit.com/14A08BA2422263BA

This is good for seven days.

Cheers

Hello nawlins, I downloaded this successfully tonight from your link, and apart from approx. 300 assets I personally require from the 1220 you have on this route, I zoomed around the layout in surveyor and it worked just fine, it's great in the countryside areas, but it is a bit sticky, for low-end PC's, in the built-up sections, however, thanks for the notification in your layout description, regarding this.

Cheerz. ex-railwayman.
 
Hi Nawlins Along time ago there was no size limit on the DLS. And layouts got bigger and it was great.
Then layout got real big and auran started to painc. Imagine 100 meg layouts. So Auran decided to limit the upload size to 20 megs...
I wounder if that could be the trouble you are having???
I not that your file size on your server is 20345 KB that's bigger than the one downloadable from the DLS at 19.88Mb or 1988? KB
Check with Auran.
Anyway Thanks again for your hard work, which I'm now off to play with;)
 
You will be pleased to hear the DLS is working today (Monday 23rd) both through the helper link and through FTP

Frank

PS Nice route by the way
 
Thanks to all

Thanks for the kind words, everyone. Glad you like the route.
It is right on the cusp of being oversize, although when I first tried to upload it Auran said it was too big. I then deleted a couple of scenic boards and it came in at 19.88mb. It was then accepted, so I'm not convinced that that is the issue.
Anyway, I upped the revision of the route and session and re-uploaded them this week to try to blow the cobwebs away.
There is no change in content with the new revision.
It looks as though I should have waited a bit longer before re-uploading.:confused:
Cheers
 
V2 Wont Download

Here we go again Folks.
Version Two of BR Midlands Fantasy is exactly the same route as V1.
I changed some asset kuid revisions to try to eliminate the "not found" items. Thats all.
But guess what. I'm told folks are having a problem downloading it. (Again).
Her is a link to YouSendIt, where you can DL it for the next seven days. (Through August 1st)
http://download.yousendit.com/C99DC692770C27CC

You will need to chase down your own dependencies.
Have fun

Cheers
 
Hi Frank,
That's the 'Load At Command'. I don't know where I got it from unless it was in a route I downloaded from somewhere. I sure wish I hadn't used it.
You can edit the session and use the 'call at' and 'load' commands instead, if you prefer.
Otherwise, e-mail me and I will send you the .cdp file by return. (e-mail address in profile)
Regards
 
But guess what. I'm told folks are having a problem downloading it. (Again).

Not sure what the problem is as to why people are having problems. Out of curiosity (I don't run many routes) I went to dls and clicked on the ftp link instead of the helper link. It took quite a while to load but it did finally download.

If people are still having problems downloading it, there are other places that will host content.
 
I haven't had too many reports of download problems recently but some folks have had a problem with the AJS stations causing a stack dump error.
The fix is to add an AJS invisible station into a track somewhere. Save and then delete the station and reconnect the track. Save again.
This seems to staighten out the script.
Cheers
 
Back
Top