.
Trainz: A New Era Pre-Orders Have Now Arrived! - Visit our Information Page to find out more.
Results 1 to 5 of 5

Thread: Problem with Trainz 2010 EE - no visible mouse cursor

  1. #1
    Join Date
    Jan 2011
    Location
    United States of America
    Posts
    1

    Default Problem with Trainz 2010 EE - no visible mouse cursor

    Hey there, we are new to Trainz 2010 Engineer's Edition Deluxe and are a bit lost.

    We can get the game to open the Menu but the mouse cursor isn't visible. We can see the buttons highlight as we go over the options but the cursor itself is invisible.

    We are running the game under Administration mode to see if the problem would be solved but no change.

    We are running Windows 7 64 bit and passed all tech requirements upon installation. The game says on the menu that we need patches but we can not even click the link to download said patches.

    Any advice or feedback on this problem would be greatly appreciated.

    Thanks

  2. #2
    Join Date
    Nov 2006
    Location
    England. Coventry
    Posts
    1,464

    Default

    Are you using a different pointer/cursor set than the Windows default?
    Try pressing the Esc key and see if the pointer pops up.
    Are you running Trainz in a window or full screen?

  3. #3
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    10,382

    Default

    What kind of video card do you have? There are some issues with ATI cards causing this.

    Are you using the latest version of your video drivers?

    Try using DirectX instead of Open/GL and see if that works.

    John
    Trainz User ID: 124863

  4. #4
    Join Date
    Nov 2006
    Location
    United Kingdom
    Posts
    20,745
    Blog Entries
    22

    Default

    I would also advise checking that your DirectX is also up to date.

    Also, I would advise caution if you are using the ingame links to update - they may not work (it's best to use the ones in the Auran Announcements forum (the thread you want is http://forums.auran.com/trainz/showthread.php?t=62766 - you want the patch with your build number at the start)

    Shane
    Shane Turner
    Technical and DirectX Advisor - Not affiliated with N3V

    My Forum -- PevSoft Tools -- Tutorial List (inc DirectX) -- My Utilities --TrainzTutorials.com

  5. #5
    Join Date
    Jun 2011
    Location
    United States of America
    Posts
    2

    Talking fix

    i posted a fix here. it worked for 2009 ver.

    http://forums.auran.com/trainz/showt...209#post811209

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •