.
Help make Trainz: A New Era a Reality - Visit Kickstarter Now to find out more.
Page 2 of 2 FirstFirst 12
Results 16 to 22 of 22

Thread: Tutorials in TS 2010

  1. #16

    Default

    As others have said, look for a gold star somewhere and click it. From what I've read, by default only items marked "Favorite" are shown.

  2. #17
    Join Date
    Nov 2006
    Location
    Australia, NSW, Katoomba
    Posts
    384

    Default

    Quote Originally Posted by EdrickV View Post
    As others have said, look for a gold star somewhere and click it. From what I've read, by default only items marked "Favorite" are shown.
    As I said in a post above, I doubt this is the problem. You say "From what I've read"" ? From what I can see from my use of TS2010, the gold star doessn't appy to the Tutorials.

    To the OP: It seems likely that something has been corrupted during install. I would try the extended database repair as suggested above. If that doesn't work, uninstall and reinstall - make sure your Antivirus is disabled during the install. I would also suggest starting CMP to allow it to sort out content before you "Start" the game.

    Phil
    Last edited by FootplatePhil; December 17th, 2009 at 04:31 AM. Reason: Tone it down, dont mean to be nasty

  3. #18
    Join Date
    Nov 2006
    Location
    Australia, ACT, CANBERRA
    Posts
    2,931
    Blog Entries
    26

    Default

    Start up Trainz and then select the Start option. The Tutorials icon should be the top left option. If not, then select Main Menu -> Options and tick "Compatability mode for older content". Exit out of Trainz completely and restart Trainz. The Tutorial option should now be available.

    This seems to do the trick and presumably the tutorials use old content.

    Paul

  4. #19
    Join Date
    Nov 2006
    Location
    Australia, NSW, Katoomba
    Posts
    384

    Default

    Quote Originally Posted by pcas1986 View Post
    Start up Trainz and then select the Start option. The Tutorials icon should be the top left option. If not, then select Main Menu -> Options and tick "Compatability mode for older content". Exit out of Trainz completely and restart Trainz. The Tutorial option should now be available.

    This seems to do the trick and presumably the tutorials use old content.

    Paul

    I don't need to do this for the Tutorials to be visible.

    Phil.

  5. #20
    Join Date
    Nov 2006
    Location
    Australia, ACT, CANBERRA
    Posts
    2,931
    Blog Entries
    26

    Default

    Quote Originally Posted by FootplatePhil View Post
    I don't need to do this for the Tutorials to be visible.

    Phil.

    That I can't explain. Just to be sure I tried this several times and each time I got the same result. But I had just reinstalled TRS2010.

    I'm not sure what "older content" means in this context. The TRS2010 release material claims it works with TRS2009 content so perhaps it means TRS2006 or earlier. It did strike me as odd that Auran would release a product that needed older assets for one of its menu items.

    I'm getting other "odd" behaviour. Sometimes Trainz just fails to start. One time I got the version number in the middle of the screen and nothing else. The Trainz icon did appear in the taskbar.

    And, for some inexplicable reason, my installation is now working with OpenGL. It was crashing before. I'm very confused. Perhaps its the heat.

    Paul

  6. #21
    Join Date
    Nov 2006
    Location
    Canada, Ontario, Ottawa
    Posts
    1,666

    Default

    Quote Originally Posted by AussieRusti View Post
    Hi all,
    I got the DVD version mailed out and it would not even run.Kept giving me a windows error.Yep,I reinstalled windows,cleaned up my HD and reinstalled 2010EE.Today it is running fine,but like a lot of others,Im having trouble getting my head around it.However I will persist.
    First impressions are good,but can someone tell me why there is so little content to work with.Tracks and signals have me worried.There are no aussie tracks and no qld rail signals,and what happened to the feature in world where by you could change water colour etc???? Im sure it will all come out in the wash,so come on Auran,do some washing
    When in Surveyor a favourites filter is activated. This removes most of the content from sight. Go into options in the surveyor menu area and look for a favourites check box. Uncheck it and all of the content will show.
    Alf

  7. #22

    Default

    My earlier post (like the one above this one) was intended for AussieRusti.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •