.
Help make Trainz: A New Era a Reality - Visit Kickstarter Now to find out more.
Results 1 to 3 of 3

Thread: older mods in 2009?

  1. #1
    Join Date
    Aug 2009
    Location
    United States of America, IL, Carol Stream
    Posts
    24

    Default older mods in 2009?

    I'm pretty new around here and have a quick question. Will mods from older versions work in 2009 WBE?

  2. #2
    Join Date
    Nov 2006
    Location
    United Kingdom, South Yorkshire, Sheffield
    Posts
    1,785

    Default

    The short answer is yes!
    The long answer is that TS09 has two modes Native and Compatibility mode.
    Native mode will only work with the new content and some of the old content. A lot of the old content will work but will look terrible (e.g. trees).
    Compatibility mode will run just about everything but it will slow down your frame rate, considerably.
    Hopefully everything will get updated in to Native mode or replaced by something better........Then we'll all be happy!......or will we?

  3. #3
    Join Date
    Aug 2009
    Location
    United States of America, IL, Carol Stream
    Posts
    24

    Default

    Awesome. Now I don't necessarily have to worry about downloading routes made for '06 or '04. Found a really cool one I was about to download until I saw it was for an older version

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •